Search our site   

Downloads

Cables

Register

Documentation

FAQ's

Home

Site Map

 

 

Wanware Linux 1.6.1 - 3.3 Volt SG2P Support Patch

Download Patch

Problem:

3.3 Volt SG2P adapter is not supported in Wanware Linux 1.6.1 build 39.

Installation:

Download the sgp3.3.tar archive to /tmp on your Wanware Linux box

cd /

tar xvf /tmp/sgp3.3.tar
init 6 (reboot)